This project is read-only.

Please help browser specific?

Jan 16, 2009 at 3:22 PM
Hey Guys

I would just love to use this in our applicaiton however I am having trouble with the sample solution. 
I have signed up for and updated the web.config file with my token.  This appears correct in that I am no longer getting a security error message.  When i run the example ve solution though I get an error message when I enter the following peice of code.  It seems to run for me in Firefox though so I am not sure how to solve this one.

The line is


ImageryMetadataResponse _result = ((DeepEarth.VirtualEarth.VEImageryService.ImageryMetadataResponse)(base.EndInvoke("GetImageryMetadata", _args, result)));



If seems to be called by

imageryService.GetImageryMetadataCompleted += (oimageryService, eimageryService) =>



ImageryMetadataResponse metadataResponse = eimageryService.Result;



Basically it looks like a service not found error however I have tried the svc references in my browser and they appear to work.  Any ideas would be GREATLY appreciated.