I Hate Browsers!

Mar 30, 2009 at 1:28 PM
I have a customer who is still stuck on i.e. 6.0.2900.xpsp_sp2

And Deep Earth / Virtual Earth doesnt work.  I have no way of upgrading them in the near term.  If I go to the demo site. http://deepearth.soulsolutions.com.au/  using their browsers, I see all of the added controls, but not the map.

If I look at other data providers, their maps show up.  But not Virtual Earth.  Has anybody seen this and have a clue?  Using fiddler2 to look, it gets through the token api's and then try's to request a tile, but nothing after that.

Thanks for any help anyone can be.

Pmont.
Mar 30, 2009 at 5:19 PM
The following blog post has a good write up on the problem and.

http://otoole.wordpress.com/2009/03/10/18/

it seems that the web service calls are an issue.   I am not at the point yet that I can say that it is the Token Service web service call, or the calls to Virtual Earth being the issue. 

Paul
Developer
Mar 31, 2009 at 3:29 PM
maybe look at these posts, they me help?

Apr 1, 2009 at 3:08 PM
Edited Apr 1, 2009 at 3:08 PM
We got around the issue on I.E 6 by un-checking:
 
Use HTTP 1.1
Use HTTP 1.1 through Proxy Connections

and checking

Do not save encrypted pages to disk

in the Internet Options -> advanced -> Settings dialog.

Once we did that, the browser was able to handle the token and the tiles form VE. 

Funny how V.E. has an issue with I.E., but the other data sources dont. <grin>

Thanks for the links above, I hve bookmarked them also for future reference.

I appreciate the reply
pmont